참여기관 목록
-
4차 산업혁명의 스마트카, 핵심기술의 이해
스마트카의 성장 가능성에 대해선 누구도 의심 할 수 없으므로 미국과 유럽 등에서는 이미 15년 전부터 차세대 국가 경쟁력 확보 차원에서 스마트카 육성 및 기술 표준화를 주도하고 있고, 최근 한국도 국민소득 4만달러 달성을 위한 핵심 산업으로 스마트카를 선정 핵심기술의 전문분야를「묶음5강좌」로 구성함으로써, 스마트카에 대한 전반적인 기술을 이해하고 융복합 시너지 창출효과를 기대 할 수 있음
총 주차 57 강좌 수 5
강좌소개

지능형 자동차 및 교통제어시스템을 통한 무인자동차 기반 자율주행 시대가 열리고 있습니다. 이러한 자율주행 시스템을 지원할 지능형 자동차와 교통제어시스템은 차량 네트워크에서 유무선 통신으로 연결되어 있습니다. 이러한 차량 네트워크에서 시스템 요소들이 유기적으로 연결되어 있는 것을 차량 사물인터넷이라고 합니다. 본 강좌에서는 이러한 차량 사물인터넷에서 핵심인 차량용 외부 통신시스템을 위한 네트워킹, 응용 서비스 및 보안 서비스 기술을 소개합니다.

* 구성: 총 10강 + 기말평가
* 개설: 순차적 개설 - 해당 주차일에 강의가 열리며, 지나간 강의는 언제든지 볼 수 있음
[차량용 외부 통신시스템 맛보기 강의]

강의 일정 및 학습내용 주차 주차명 차시명 1강 차량 사물인터넷 소개 1) 차량 사물인터넷 구조
2) 차량 IoT 프로토콜 및 서비스2강 차량 IoT
DNS 네이밍 시스템1) 차량 IoT DNS 네임 자동설정
2) 차량 IoT 디바이스 원격 제어3강 차량 네트워크
탐색 기법1) 차량 네트워크에서의 프리픽스 및 서비스 탐색을 위한 IPv6 이웃탐색
2) DNS 기반 서비스 탐색4강 IP기반 차량 네트워킹 1) 차량 네트워킹을 위한 DSRC 및 WAVE 프로토콜 슈트
2) IP기반 차량 네트워크를 위한 기반 프로토콜5강 차량 네트워크
운용 프로토콜1) IP기반 차량 네트워크를 위한 운용 프로토콜
2) 차량 안전 운행 데이터 교환을 위한 MAC 프로토콜6강 차량 네트워크에서의
데이터 포워딩1) 차량 네트워크에서의 V2I 데이터 포워딩
2) 차량 네트워크에서의 I2V 데이터 포워딩7강 차량 클라우드 기반
내비게이션1) 클라우드 기반 차량 내비게이션 서비스
2) 차량 클라우드를 통한 도로 안전 서비스8강 차량 IoT를 위한
소프트웨어 정의
네트워킹1) 소프트웨어 정의 네트워킹(SDN)
2) SDN 기반 보안 서비스9강 차량 IoT를 위한
네트워크 기능 가상화1) 네트워크 기능 가상화(NFV)
2) ETSI NFV 레퍼런스 아키텍쳐10강 차량 IoT를 위한
클라우드 기반
보안 서비스 시스템1) 클라우드 기반 보안 서비스 시스템
2) NFV 기반 I2NSF 시스템
* 평가점수 및 이수증 발급기준
평가점수 및 이수증 발급기준 구분 퀴즈 과제 1회 토론 1회 평가(기말) 합계 점수 50% 20% 10% 20% 100%
- 이수기준 : 총점 70% 이상
- 본 강좌는 총 10강의 강의로 이루어져 있으며, 각 주차마다 10문항의 퀴즈가 제공됩니다.

정재훈 교수
[프로필]
現 성균관대학교 소프트웨어대학 소프트웨어학과 부교수
성균관대학교 정보공학과 학사
서울대학교 컴퓨터공학과 석사
University of Minnesota 컴퓨터공학과 박사
한국전자통신연구원 연구원 (2001-2004)
Brocade Communication Systems SW 엔지니어 (2010-2012)
국제인터넷표준화기구 IETF 해커톤 프로젝트 (4회 수상)
[주요연구업적]
- 국제인터넷표준화기구 IETF 표준문서
(RFC 4339, RFC 8106, RFC 8192)- SDN/NFV Forum Korea (공저),
“SDN and NFV”, Acorn Publisher, May 2016.- Ziguo Zhong, Jaehoon Jeong, Ting Zhu, Shuo Guo, and Tian He, “Node Localization in Wireless Sensor Networks”, Handbook on Sensor Networks, World Scientific Publishing Company, August 2010.

[수업지원]
안요섭 튜터
성균관대학교 컨버젼스 연구소 연구원
E-mail : ahnjs124@skku.edu
미리보기
추천강좌
-
인공지능과 캐글분석 진행중 이수증인공지능과 캐글분석
김웅
경북대학교
2026.10.01 ~ 2027.01.31인공지능 kaggle 데이터_분석-
운영기관
운영기관 경북대학교
-
주차
주차 15 주
-
학습인정시간
학습인정시간 (총 동영상시간) 15시간 37분 (10시간 04분)
-
운영기관
-
게임그래픽프로그래밍 진행중게임그래픽프로그래밍
강형엽
경희대학교
2026.10.01 ~ 2026.12.31-
운영기관
운영기관 경희대학교
-
주차
주차 15 주
-
학습인정시간
학습인정시간 (총 동영상시간) 45시간 26분 (16시간 37분)
-
운영기관
-
실감디바이스기술 진행중 이수증실감디바이스기술
전석희 외 2 명
경희대학교
2026.10.01 ~ 2026.12.30-
운영기관
운영기관 경희대학교
-
주차
주차 15 주
-
학습인정시간
학습인정시간 (총 동영상시간) 45시간 26분 (12시간 50분)
-
운영기관
-
고급게임엔진 진행중 이수증고급게임엔진
이중호
계명대학교
2026.09.19 ~ 2026.12.31고급게임엔진 언리얼 게임개발-
운영기관
운영기관 계명대학교
-
주차
주차 15 주
-
학습인정시간
학습인정시간 (총 동영상시간) 39시간 00분 (23시간 10분)
-
운영기관
-
게임프로그래밍 진행중 이수증게임프로그래밍
임충재
계명대학교
2026.09.19 ~ 2026.12.31게임 게임프로그래밍 게임제작-
운영기관
운영기관 계명대학교
-
주차
주차 15 주
-
학습인정시간
학습인정시간 (총 동영상시간) 39시간 00분 (19시간 50분)
-
운영기관
-
게임컨셉디자인 개강예정 이수증게임컨셉디자인
조상현 외 1 명
계명대학교
D-8 2026.10.18 ~ 2027.01.31게임디자인 게임컨셉디자인 게임디자이너-
운영기관
운영기관 계명대학교
-
주차
주차 15 주
-
학습인정시간
학습인정시간 (총 동영상시간) 39시간 00분 (24시간 59분)
-
운영기관
-
데이터 분석 기초 진행중 이수증데이터 분석 기초
한옥영
한국연구재단 산업교육센터
2026.09.21 ~ 2026.12.06데이터 분석 파이썬-
운영기관
운영기관 한국연구재단 산업교육센터
-
주차
주차 14 주
-
학습인정시간
학습인정시간 (총 동영상시간) 40시간 00분 (26시간 15분)
-
운영기관
-
데이터의 힘 : 뇌를 닮은 알고리즘과 딥러닝 탐험 진행중 이수증데이터의 힘 : 뇌를 닮은 알고리즘과 딥러닝 탐험
백재순
명지전문대학
2026.09.14 ~ 2026.12.31딥러닝 AI 알고리즘 데이터 명지전문대학-
운영기관
운영기관 명지전문대학
-
주차
주차 15 주
-
학습인정시간
학습인정시간 (총 동영상시간) 15시간 00분 (09시간 09분)
-
운영기관
-
AI와의 첫 만남 : 생성형 인공지능으로 보는 미래 진행중 이수증AI와의 첫 만남 : 생성형 인공지능으로 보는 미래
백재순
명지전문대학
2026.09.14 ~ 2026.12.31딥러닝 AI 알고리즘 데이터 명지전문대학-
운영기관
운영기관 명지전문대학
-
주차
주차 15 주
-
학습인정시간
학습인정시간 (총 동영상시간) 15시간 00분 (09시간 53분)
-
운영기관
-
인공지능과문제해결 진행중 이수증인공지능과문제해결
정인숙
우석대학교
2026.09.14 ~ 2026.12.18AI 인공지능 교양 우석대 우석대학교 컴퓨터 공학-
운영기관
운영기관 우석대학교
-
주차
주차 15 주
-
학습인정시간
학습인정시간 (총 동영상시간) 39시간 00분 (20시간 41분)
-
운영기관
같은기관강좌
-
AI와스토리텔링 진행중 이수증AI와스토리텔링
장병희
성균관대학교
2026.09.21 ~ 2026.12.06스토리텔링 인공지능-
운영기관
운영기관 성균관대학교
-
주차
주차 15주
-
학습인정시간
학습인정시간 (총 동영상시간) 40시간 00분 (20시간 47분)
-
운영기관
-
세계로 통하는 한국어 : 중급Ⅰ 진행중 이수증세계로 통하는 한국어 : 중급Ⅰ
김경훤 외 3 명
성균관대학교
2026.09.21 ~ 2026.11.08-
운영기관
운영기관 성균관대학교
-
주차
주차 6주
-
학습인정시간
학습인정시간 (총 동영상시간) 14시간 00분 (04시간 07분)
-
운영기관
-
세계로 통하는 한국어 : 초급Ⅱ 진행중 이수증세계로 통하는 한국어 : 초급Ⅱ
김경훤 외 3 명
성균관대학교
2026.09.21 ~ 2026.11.08-
운영기관
운영기관 성균관대학교
-
주차
주차 6주
-
학습인정시간
학습인정시간 (총 동영상시간) 10시간 40분 (08시간 18분)
-
운영기관
-
세계로 통하는 한국어 : 초급Ⅰ 진행중 이수증세계로 통하는 한국어 : 초급Ⅰ
김경훤 외 3 명
성균관대학교
2026.09.21 ~ 2026.11.08-
운영기관
운영기관 성균관대학교
-
주차
주차 6주
-
학습인정시간
학습인정시간 (총 동영상시간) 9시간 20분 (07시간 05분)
-
운영기관
-
컴퓨터비전을 이용한 이상탐지 진행중 이수증컴퓨터비전을 이용한 이상탐지
이장원
성균관대학교
2026.08.31 ~ 2026.10.11-
운영기관
운영기관 성균관대학교
-
주차
주차 6주
-
학습인정시간
학습인정시간 (총 동영상시간) 8시간 00분 (02시간 56분)
-
운영기관
-
차량용 이더넷 이해하기 진행중 이수증차량용 이더넷 이해하기
전재욱
성균관대학교
2026.08.31 ~ 2026.10.11-
운영기관
운영기관 성균관대학교
-
주차
주차 6주
-
학습인정시간
학습인정시간 (총 동영상시간) 7시간 00분 (03시간 28분)
-
운영기관
-
한국어, 이럴 땐 이렇게 말해요! : 대화는 이렇게 진행중 이수증한국어, 이럴 땐 이렇게 말해요! : 대화는 이렇게
김경훤 외 1 명
성균관대학교
2026.08.24 ~ 2026.10.11-
운영기관
운영기관 성균관대학교
-
주차
주차 8주
-
학습인정시간
학습인정시간 (총 동영상시간) 8시간 00분 (03시간 10분)
-
운영기관
-
한국어, 이럴 땐 이렇게 말해요! : 표현은 이렇게 진행중 이수증한국어, 이럴 땐 이렇게 말해요! : 표현은 이렇게
김경훤 외 1 명
성균관대학교
2026.08.24 ~ 2026.10.11-
운영기관
운영기관 성균관대학교
-
주차
주차 8주
-
학습인정시간
학습인정시간 (총 동영상시간) 8시간 00분 (04시간 23분)
-
운영기관
-
한국어, 이럴 땐 이렇게 말해요! : 발음은 이렇게 진행중 이수증한국어, 이럴 땐 이렇게 말해요! : 발음은 이렇게
김경훤 외 1 명
성균관대학교
2026.08.24 ~ 2026.10.11-
운영기관
운영기관 성균관대학교
-
주차
주차 7주
-
학습인정시간
학습인정시간 (총 동영상시간) 7시간 00분 (03시간 54분)
-
운영기관
-
근현대 한국 생활사 3 : 우리 주변의 근현대 문화유산 진행중 이수증근현대 한국 생활사 3 : 우리 주변의 근현대 문화유산
오제연
성균관대학교
2026.08.24 ~ 2026.11.29-
운영기관
운영기관 성균관대학교
-
주차
주차 14주
-
학습인정시간
학습인정시간 (총 동영상시간) 15시간 00분 (07시간 30분)
-
운영기관

